Message Board -  Archive

[ Login ] [ Create Account ]
[ Board List ] [ View Board ] [ Post Reply ]
  Author  Subject: Getting programs to compile

Posted on 10-26-2000 04:01 p.m. ET  reply

Original Poster: Ted Byrd

I have been trying to get programs to compile, and have had no luck.
I tried to get gatos to compile and what I got was the following:

loading cache ./config.cache
checking for a BSD compatible install . . . /usr/bin/install -c
checking whether build environment is sane . . . yes
checking whether make sets ${MAKE} . . . yes
checking for working aclocal . . . missing
checking for working autoconf . . . missing
checking for working automake . . . missing
checking for working autoheader . . . missing
checking for working makeinfo . . . found
checking whether to enable maintainer - specific portions of Makefiles . . .no
checking for gcc . . . gcc
checking whether the C compiler (gcc) works . . . no
Configure: error: installation or configuration problem: C compiler cannot
create executables

I have also tried another program, and get wording something like the last

I am running Mandrake Linux seems like there is something the gcc compiler, I've looked for it and it looks like it is
there. I have also reinstalled it from the kpackage program...still get the
same messages when trying to compile.

Any help would be appericated

Thanks Ted vikerex@netzero.nat(a Linux newbie)

< Previous 1 Next >

Site Contents