Message Board -  Archive

[ Login ] [ Create Account ]
[ Board List ] [ View Board ] [ Post Reply ]
  Author  Subject: Error after installation: Unable to mount root FS
Archive  

Posted on 02-24-2001 05:36 p.m. ET  reply

Original Poster: Thom Garrison

I've been trying to install Linux Mandrake 7.1, without success. It
installs, but when I reboot it fails to recognize my hard drives:

VFS: Cannot open root device 16:45
Kernel Panic: VFS: Unable to mount root FS on 16:45

I have been unable to get past this error. I've searched on the net, and
see this is a common problem, but I have been unable to find a specific fix.

I have a 30 Gig C drive, 12 Gig D drive

When I boot after installing Mandrake 7.1, it says that hda and hdb cannot
be found (they do show up on the IDE0 and IDE1 hardware checks). (The 12
Gig drive is hdd)

I've tried booting off the cd and installing, and also running lnxr4win,
with the same results.

I've tried using System Commander too, but still no luck.

I'm about ready to throw in the towel. I'm a Linux newbie, and at this
point I'm going to stay one.

I want to do what it takes to get this thing done. Does 7.2 fix these
problems?


Thanks in advance for any responses.

< Previous 1 Next >

Site Contents