Message Board -  Archive

[ Login ] [ Create Account ]
[ Board List ] [ View Board ] [ Post Reply ]
  Author  Subject: Ted's X problems
Archive  

Posted on 01-17-2001 11:07 p.m. ET  reply

Original Poster: Mark Krentel

Ok, I'm still not quite clear on what goes wrong and where.
So, I'll give you a sequence and you tell me the first place
where it doesn't work or does something differently.
You boot up, you get a text login: prompt, you login and
run startx and X starts but it's not right.

Try this experiment. If you get a text login: prompt, login as
root, and run "X -probeonly 2>probe". Then send me a copy of the
file "probe".

Also, send me a copy of your XF86Config file. It will probably be
in /etc or /etc/X11.

And when you get into X, do you know what the resolution (number of
pixels) is? I mainly want to know if it's way too small, something
like 320x200, and hence the fonts are way too big.

One more thing, what is the output of "ls -l /usr/X11R6/bin/X*"?

Email the answers to me at krentel@dreamscape.com.

Oh, I tried www.linuxvideo.org, but either their site is down or
something is blocking me. But I think those binaries are for TV video
(part of gatos?) and you don't need them for just regular X windows.
But that's mostly a guess until their site comes back.

--Mark

< Previous 1 Next >

Site Contents