Message Board -  Archive

[ Login ] [ Create Account ]
[ Board List ] [ View Board ] [ Post Reply ]
  Author  Subject: Bizarre Networking Gremlin
Archive  

Posted on 10-01-2001 10:22 p.m. ET  reply

Original Poster: "vasudeva" <vasudeva@downcity.net>

I went out today and bought a 1000' spool of CAT5e to use at home, went
home, and immediately made my first cable. (I'd done a bit of practice at
work.) Wanting to test it, I swapped it with the CAT5 cable that was
sitting between a laptop and my hub. I noticed the RJ-45 jacks needed a bit
of force to fit into the receptacle of the network dongle (of the laptop's
PC Card), as well as in the back of the hub. The cable didn't work, not
after issuing an ifconfig eth0 down/up, and also not after rebooting, so I
checked and double-checked the wire order, but it conformed to spec.

So I put the old cable back in, and now *it* doesn't work. Again, I tried
ifconfig and rebooting, but no luck. Thinking that perhaps in my
experimenting I had somehow messed up the aging network dongle, I tried the
new cable on a different machine -- and now *its* nic won't work with the
trusty old cable either.

Does anyone have any idea what this could be? I've tried a large
combination of the ports in the back of the hub, so it's not a bad port back
there. Both of the previously-working "old" cables have been working fine
for months on end.

Is it possible I've somehow fried these NICs? Maybe I've just never
encountered a brand-new RJ-45 jack before, but I'm also suspicious of them
since I had to use force to insert them (the blister pack they came in is
clearly marked RJ-45, 8-pin). I didn't do anything out of the ordinary with
the new cable, as far as I know, but something about it seems to be death.

/></

--
Your random bit from the Grimoire of Unspeakable Knowledge :
577. (4) Press control-alt-shift-x while spilling a sheep's blood

< Previous 1 Next >

Site Contents