Message Board -  Archive

[ Login ] [ Create Account ]
[ Board List ] [ View Board ] [ Post Reply ]
  Author  Subject: floppy fstab entry
Archive  

Posted on 10-17-2002 02:27 a.m. ET  reply

Original Poster: Mark Krentel

Oops! I gave you a bad fstab line. Let's change that to:

/dev/fd0 /mnt/floppy ext2 rw,noauto 0 0

Without the "noauto", the system would always try to mount the floppy
at boot time and that would cause problems. You may also want to add
"user" to the mount options to allow non-root users to mount and unmount
the floppy. See "man mount" for more info.

--Mark

< Previous 1 Next >

Site Contents