Message Board -  Archive

[ Login ] [ Create Account ]
[ Board List ] [ View Board ] [ Post Reply ]
  Author  Subject: Installation
Archive  

Posted on 10-29-2002 09:55 p.m. ET  reply

Original Poster: Dan

I have a dual processor PIII machine that I am attempting to load Linux on. I
have been using the PC for development for years without a problem, and am
giving it to my wife for some graphics work (her old PC is a little slow).

At any rate, I added a second hard drive and a 1394 card, erased the old
linux/2k partitions and went to install Mandrake 9.0. I tried several times,
and the install always hung when it began installing the kernel. I thought
perhaps my disks were corrupt, so I got another set, same thing. So, I tried
to install version 8.2 The install worked a little better, but I got several
error messages (many packages would not install). The system would boot, but
very little had been installed, and most of what had did not work. I could
not even install packages off the CD using the RPM command from the command
line.

I know the system is stable, as I loaded Windows 2K, and it is working fine.
I also ran Mandrake on this system in the past (version 7.2).

Is anyone aware of any issues with the more recent versions of Mandrake
installing on dual processor machines? (I have never had a problem installing
linux on single processor machines, and both my dual processor machines are
running older versions of Mandrake...)

Thanks in advance for any advice,

Dan

< Previous 1 Next >

Site Contents