Message Board -  Archive

[ Login ] [ Create Account ]
[ Board List ] [ View Board ] [ Post Reply ]
  Author  Subject: disabling UDMA on freebsd or linux
Archive  

Posted on 07-10-2003 01:46 p.m. ET  reply

Original Poster: mike henecke

i found out the problem with my drive was the UDMA and how do i go about
disabling it on freebsd (just installed last night) or even on linux.
i looked in the BIOS but its a compaq so its limited i did disable what i
could but it still gives me UDMA errors.

tia

< Previous 1 Next >

Site Contents