Message Board -  Archive

[ Login ] [ Create Account ]
[ Board List ] [ View Board ] [ Post Reply ]
  Author  Subject: RE: how mount a harddisk with ntfs file system?

Posted on 06-05-2003 09:35 a.m. ET  reply

Original Poster: Jym Williams Zavada

There appear to be two problems, one is easy to fix, the other may not be so

1) When you use the mount command you left out the full path to your hda2
device. Your command should actually read:

mount -t ntfs /dev/hda2 /mnt/DOS_hda2

2) It looks like your kernel doesn't know how to deal with the ntfs file
system. It's a shame you weren't at last night's meeting because Mark
Krentel explained how to use kernel modules, which is what you'll likely
need here. Try running:

modinfo ntfs

If get an error message saying "modinfo: ntfs: no module by that name found",
you will have to re-compile your kernel to include ntfs support either as part
of the kernel or as a module. If you get any other response, you should be
able to run:

modprobe ntfs

This will enable your kernel to recognize the ntfs file system, after which
you can run your mount command.

< Previous 1 Next >

Site Contents