Message Board -  Archive

[ Login ] [ Create Account ]
[ Board List ] [ View Board ] [ Post Reply ]
  Author  Subject: usbvision driver module
Archive  

Posted on 06-05-2003 01:23 p.m. ET  reply

Original Poster: mike henecke

ok i downloaded the latest version (CVS) of the driver when i went to compile it it said thet
the running version of thr kernal did not mach the header version. this is on a fresh install of
redhat 9 nothing done but download the usbvision module. i got it to compile with 'make -i' to
ignore the errors then did the 'make install' that part didnot have any errors next i did the
'make modprobe' and that worked fine keep in mind all of this is from the documantation for
the module except the '-i' part. i did a lsmod and this is what i got

tuner 11040 0 (unused)
usbvision 116928 1
videodev 7744 0 [usbvision]
i2c-algo-usb 2876 0 [usbvision]
i2c-core 18404 0 [tuner i2c-algo-usb]
---only cut irrelevent stuff--------
usb-uhci 24652 0 (unused)
usbcore 73088 1 [usbvision hid usb-uhci]

so it looks like its loaded but when i run xawtv i get this

This is xawtv-3.81, running on Linux/i586 (2.4.20-8)
can't open /dev/video0: No such device
v4l2: open /dev/video0: No such device
v4l2: open /dev/video0: No such device
v4l: open /dev/video0: No such device
no video grabber device available

now i know the /dev/video0 exist and it is a symlink of /dev/video

so what do i do now

here is the address for the module
http://usbvision.sf.net

and it shows the wintv usb device as supported

note!! the light on the video grabber device (wintv usb) is not on i think it should be on if
every thing is correct right

< Previous 1 Next >

Site Contents