Message Board -  Archive

[ Login ] [ Create Account ]
[ Board List ] [ View Board ] [ Post Reply ]
  Author  Subject: MDK 7 : SAMBA NMBD [FAILED]

Posted on 07-31-2000 02:54 a.m. ET  reply

Original Poster: Emmanuel Proust

Here is a copy/paste of a message sent in news group and forums...

Hi all,

* I red your messages in LINUX.SAMBA news, and I have the same problem than
Maxwell Edison.
Here is my description of the problem on my Mandrake 7.0.2 linux server.

I would like to use SAMBA 2.0.6 on my Mandrake 7.0.2 server, but after
several normal uses,
I get a NMBD "Not running" in SWAT and it is imposible to start it using
or RESTART in SWAT or using the shell script SAMBA [START | STOP], I get a
[FAILED] in front of NMBD load message.

I have tried to remove and reinstall SAMBA using KPACKAGE but no way, the
problem is still there...

The only way I have found to fix the problem is to reinstall all the server,
the last time I done it I have worked normally for 3 weeks and the problem
occured again.

* As suggested by John Greenhall I have checked my inetd.conf file to see I
smb services are loaded from this file but they are not...

I can not reinstall the server every month, so I am looking for help to be
able to use SAMBA 2.0.6 on Mandrake 7.0.2 with a reliable manner.

* Have you found a solution to this problem, if no do you have any idea to
go ahead to get this problem fixed ?

* You are my last help as nobody replies from Mandrake, the last action I
will do in case of no solution found is to move to another distribution like
Open Caldera 2.4 or Redhat 6.2 as I remember that samba was very stable on
Redhat 6.0 although Mandrake is my prefered one for easyness and compatibity
in adding free packages.

Sorry for my english, I hope the main part of this message is clear...

Thanks in advance for any help provided.

< Previous 1 Next >

Site Contents