Message Board -  Archive

[ Login ] [ Create Account ]
[ Board List ] [ View Board ] [ Post Reply ]
  Author  Subject: Re: Cable modem

Posted on 10-25-2003 01:20 a.m. ET  reply

Original Poster: Mark Krentel

> Just installed Linux can't get roadrunner to work. It recognizes my ethernet
> card but wont assign an IP address. Also it wont activate the ethernet card
> I tried putting some IP address manually then it lets me activate the card.

Sounds like you're not running DHCP. First, turn off the ethernet
card with "ifconfig eth0 down" (just in case it has a bogus address).
Then try DHCP with either "dhcpcd eth0" or "dhclient eth0" (some
systems use dhcpcd, some use dhclient, it doesn't matter which one you

If that works, then you can set it up to run dhcpcd (or dhclient)
automatically at boot time. This depends on what distribution you
have (which one?), but try the networking files below /etc/sysconfig.

RR probably doesn't want you assigning the IP address manually, and it
probably won't work since their routing tables won't be set up for
that address.


< Previous 1 Next >

Site Contents