Message Board -  Archive

[ Login ] [ Create Account ]
[ Board List ] [ View Board ] [ Post Reply ]
  Author  Subject: Kernel issues
Archive  

Posted on 06-29-2004 09:35 p.m. ET  reply

Original Poster: Movitto

Hi again;

I am running RH8 and recently built my kernel (im new at this). The kernel
boots up fine and most things work but I have a few problems that are really
annoying :)

1) My ethernet card is not recognized. I have the 3com etherlink III card and
i have configured the driver to first be part of the kernel which did not
work, then be a module which also did not work. It almost seems that the
kernel recognized that there card is there because it displays the message:
"Bringing up interface:
Determining IP information form eth.... failed, no link present, check cable?"
I know the cable is plugged in because the light on the NIC is lit. The card
has worked on this linux box in the past

2) Every time I goto start the Red Hat hardware wizard pops up saying it could
not find my printer. I enabled parallel port support and parallel printer
support as part of the kernel in the config. I am completely lost with this
one. Once again this printer has worked in the past on my linux machine.

3) Every time I goto shutdown I keep on getting the power down message but the
system will not shutdown. This is even after I played around with the APM and
ACPI options in the kernel config, many times. My linux box used to turn off
on shutdown but it doesnt anymore.

4) When I start my machine automount starts up fine. But when I goto shutdown
my machine automount yells at me saying that it fails to shutdown. I enabled
the latest automount option in the kernel config so I have no idea why this is
doing this.
The wierd thing about this problem is that when attempting to solve problem 3
i typed at the boot prompt: "linux apm=off acpi=off" and automount turned off
properly on system shutdown. How this works i have no idea. ???

Grrr... so annoying

Thanks for all the help

< Previous 1 Next >

Site Contents