Message Board -  Archive

[ Login ] [ Create Account ]
[ Board List ] [ View Board ] [ Post Reply ]
  Author  Subject: Verizon DSL
Archive  

Posted on 03-08-2004 02:52 p.m. ET  reply

Original Poster: Sean Fitzgerald

I am a noobie to Linux. I just picked up a Lindows box just to play with
and learn from. <ducking> I figured it would be a good idea to start with
a little handholding before I go head first. Im really enjoying the machine
except for getting it configured with Verizon DSL. There is just so much
that doesn't make sense that I can't pinpoint what the problem is. The
GUI based network config programs should make it pretty simple but its
just not letting me web browse.

Has anyone out there use VZWDSL on their Linux box? If so can you
explain to me why after config'ing the PPPOe if only gives me static ip
information? I thought its dynamic? No DNS servers show up. No pages
will load, wont ping any websites. Lindows/KDE seems to use "Roaring
Penguin PPP" if that helps.

Now, I've tried the best I can to help myself. Of course Verizon tech
support don't do Linux..I've called a couple times for help and they give
up. I have tried to use some HOWTOs and RP-pppoe help documents
but its either to vauge or over my head (from a bash standpoint) to go
and fiddle with.

I'm just kinda hoping that there is a common Verizon DSL quirk that I
just don't know about. I do live in Syrause and thought of joining the club
- if you take Lindows wankers. <grin> Seriously, any help would really be
great.

Thanks for your time,
Sean

< Previous 1 Next >

Site Contents